-
- RUN FOR COVER RECORDS / IMPORT / CD / RFC178 / 1007675509 / 2018年07月04日
廃盤元END OF A YEARのSELF DEFENSE FAMILYがRUN FOR COVERより4枚目のアルバムをリリース。ゆったりとしたリズムに、浮遊感のあるリヴァーブがかかったギター、内省的な歌詞を呟くボーカルとまるでドローンのようですが、彼らの世界にじわじわと引き込まれていくような感覚に。Have You Considered Punk Music by Self Defense Family¥1,870 (税込)ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / CD / 1007731687 / 2018年09月21日
売切 注文不可How to Socialise & Make Friends by CAMP COPE¥2,530 (税込)ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / LP(レコード) / 1140803065 / 1007770983 / 2018年11月02日
廃盤¥2,640 (税込)ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / LP(レコード) / RFC178 / 1007675510 / 2018年07月04日
売切 注文不可限定カラー盤!元END OF A YEARのSELF DEFENSE FAMILYがRUN FOR COVERより4枚目のアルバムをリリース。ゆったりとしたリズムに、浮遊感のあるリヴァーブがかかったギター、内省的な歌詞を呟くボーカルとまるでドローンのようですが、彼らの世界にじわじわと引き込まれていくような感覚に。Have You Considered Punk Music by Self Defense Family¥2,530 (税込)ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / LP(レコード) / RFCR40287.1 / 1007200585 / 2017年11月13日
売切 注文不可前作がアメリカで大きな話題となったスウェーデンのイエテボリのポストパンク・バンド、MAKTHAVERSKAN(マクサヴァスカン)。今、スウェーデンのバンドの中で最も世界的に注目を浴びる彼等の約4年振りとなるサード・アルバム『MAKTHAVERSKAN III』をリリース!ピッチフォークでベスト・ニュー・トラックを獲得した名曲「ウィットネス」収録!!■限定OXBLOOD&BABY PINK VINYL、ダウンロードコード付き「僕らが2009年に最初のアルバムをリリースしてから、トラディショナルなインディポップにノイズのアプロ―チを取り入れるバンドが沢山でてきた。僕はこうしたバンドも尊敬するけど、Makthaverskanはちょっと違うような感じがするんだ。歌詞はダイレクトで飾り気がないけど、Maja Milnerのヴォーカルは信念があって本当に素晴らしい」(Kip Berman/The Pains Of Being Pure At Heart)前作はアメリカでもリリースされ、高い評価を獲得。Pitchforkの年間ベスト・アルバムのオナラブル・メンションにも選ばれ、収録曲「Asleep」は同サイトの年間ベスト・シングルの73位を獲得した。同『Makthaverskan III』は前作から約4年振りとなるサード・アルバムとなる。アルバムからのファースト・シングルは「In My Dreams」で、2017年の8月にリリース。また、アルバムには一昨年、ピッチフォークでベスト・ニュー・トラックを獲得した「Witness」のアルバム・ヴァージョンも収録される。バイオグラフィー:Maja Milner / マジャ・ミルナー(Vo) Hugo Randulv / ヒューゴー・ランダルヴ(B, G)Irma Pussila Krook / アーマ・プシラ・クルーク(B, G) Andreas Palle Wettmark / アンドレアス・パーレ・ウェットマーク(Dr) Makthaverskanはスウェーデンのイエテボリ出身のポストパンク・バンドだ。そのサウンドはRobyn、Jens Lekman、The Knif、Lykke Li、Peter Bjorn and Johnといったインターナショナルで活躍するスウェーデンのアーティストとは一線を画す。「スウェーデンのシーンは私にはあまりにも可愛すぎた」とフロント・ウーマン、Maja Milnerも語っており、Velvet UndergroundやJesus And Mary Chainにインスパイアされたスウェーデンの伝説のバンド、Broder Danielから直接的な影響を受けている。事実、メンバーの自殺によりBroder Danielが解散した2008年、その遺志を継ぐため、ギターのHugo RandulvとドラムのAndreas Palle Wettmarkを中心にMakthaverskanは結成された。バンド名のMakthaverskanには特に意味はなく、「Hugoの友達が作った言葉で、響きが良かったので拝借したの。男性形だとMakthavareなので、Makthaverskanは女性形。多くのパワーをもった女性形の言葉で、英語でその意味を言うのは難しい。けど、私とIrmaを上手く表現している言葉なので使っている」とMaja Milnerは語っている。 2009年、バンドはスウェーデンのレーベル、Luxury Recordsより、デビュー・アルバム『Makthaverskan』をリリース。アルバムはスウェーデン国内で評判となるも、Maja Milnerはドイツに渡る(その間、Hugo RandulvとAndreas Palle Wettmarkはシューゲイザー・バンド、Westkustとして活動。WestkustはPitchforkでベスト・ニュー・トラックを獲得するなど、大きな話題となる)。Maja Milner帰国後、活動を再開したMakthaverskanは、2011年にシングル「Antabus」、2013年にはセカンド・アルバム『Makthaverskan II』をリリース。アルバムは翌2014年、Run For Coverよりアメリカでもリリースされ、高い評価を獲得。2014年のPitchforkの年間ベスト・アルバムのオナラブル・メンション(選外佳作)にも選ばれ、アルバム収録曲「Asleep」は、2014年のPitchforkの年間ベスト・シングルの73位を獲得した。 2015年、バンドはニュー・シングル「Witness」をリリース。この曲はPitchforkでベスト・ニュー・トラックを獲得した。¥2,310 (税込)ご注文できません -
LTD
- RUN FOR COVER RECORDS / IMPORT / LP(レコード) / RFC126 / 1006798261 / 2015年08月07日
売切 注文不可シューゲイザーの甘美なギターノイズに、エバーグリーンなポップセンスが加わったEP『Junk EP』が大好評だったWESTKUSTのデビューアルバム!■限定クリア・グリーン・ヴィニール2013年夏に12インチ/デジタルのでリリースした”Summer 3D"と”Weekends”以降に、世界的に人気急上昇中のバンドMakthaverskanのフロントマンとしても活躍するヒューゴ・ランダルヴ と、グスタヴ・アンデルションがそちらの活動に専念していたが遂にウエストカストとしても復活!2年間温められたデビュー作は、い ままでのノイジーなギターサウンドに加え、男女掛け合いのヴォーカルが印象的なポップミュージックへと進化。PitchforkでBEST NEW TRACKに選ばれた"Swirf"を収録。 ・国内盤CDはこちらhttp://diskunion.net/portal/ct/detail/AWS150512-WK1¥2,915 (税込)ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / CD / RFC126 / 1007479970 / 2017年09月08日
廃盤常に変化し成長し続ける、ヴァージニア州ヴァージニア・ビーチ出身のインディー・ロック・バンド、ターンオーヴァー。 その彼らが8年目にして到達した”至福の輝き”がここにある。バンドとして、また個人としての進化と成長が辿り着いた明るいメロディーとリズムに溢れた多幸感溢れる1枚『GOOD NATURE』発売!■ ヴァージニア州ヴァージニア・ビーチ出身のインディー・ロック・バンド、ターンオーヴァー。2009年に結成して以来、2枚のアルバム、2枚のEP、そして数多くのシングルをリリースしてきた彼らが、通算3作目となるスタジオ・アルバムを引っ提げシーンに戻ってきた。■ ビルボード等から高い評価を受けた2015年の前作『PERIPHERAL VISION』から約2年。これまでのアルバムを手掛けているプロデューサー、ウィル・イップと再び組み、制作された最新作『GOOD NATURE』は、とどまることのない彼らの成長と進化を捉えたアルバムとなった。実際、バンドのフロントマンであるオースティン・ゲッツがこのアルバムは、”学ぶ”ことについての作品だと語っている。「このアルバムはまるごと、学ぶことについての作品なんだ。新しいものに目を向け、自分の得意とするエリアの外にでて、何か新しいものへと成長する方法を学んでいくってね」■ 前作をリリースした時、”ムーディで雰囲気のあるインディー・ロック・バンドへと変化している”と評された彼らだが、今作でも彼らは、そのスタイルに落ち着き、守りに入るようなことはせず、新しい方向性へと果敢に挑んでいったという。「クリエイティヴィティの部分では、自分に対して素直でいることが難しくなる時もあるんだ」オースティンはそう認める。しかし前作で、クリエイティヴな面でも個人的な面でも成長の手ごたえを得た彼らは、ニュー・アルバムを作るにあたり、そのクリエイティヴィヴィと成長のバランスをうまくとることに心を砕いたという。またバンドの面々が、ヴィンテージのサザン・ソウルやブルースから、ボサノヴァ、クール・ジャズ、エレクトロ、サイケデリック・グルーヴなどなど、ここ数年で聴く音楽の幅を広げたことも、音楽性の成長に大きな役割を果たしたという。 「そのおかげで、このニュー・アルバムには、これまでとは全く違うリズムのフィーリングがあるんだ」オースティンはそう説明する。「このアルバムの為に作ったメロディーもこれまでとは大分違う。前よりも直線的でなくなった感じかな。もっとソウルフルになっているし、より動きがでていると思う」■ そんなバンドの音楽的、そして精神的成長の両方を反映した最新作には、より明るく、リズミックな空気が全体に溢れている。本作のテーマの一つに”幸せになることを知ること”があり、その穏やかに満たされるような雰囲気が、このアルバムに至福の輝きを与えているのだ。また、南国の楽園を思わせる木々の間から覗く鳥や動物を描いたアルバム・ジャケットや、「Butterfly Dream」や「Sunshine Type」といった曲タイトル、そして『GOOD NATURE』といったアルバム・タイトルから、”自然”も本作で大きな役割を果たしていることが分かるだろう。オースティンもまたこう語っている:「自然は大きなテーマだよ、なぜなら自然は、いろんな所で人生の先生になるからね」■ 今年結成8年目を迎えるターンオーヴァー。その彼らのバンドとして、また個人としての進化と成長が辿り着いた明るいメロディーとリズムに溢れた至福の1枚、それが『GOOD NATURE』である。「自分たちが一番最初に作った曲から、この”GOOD NATURE”までの変化をみるのはすごくクールだよ」そうオースティンが語るように、ターンオーヴァーのサウンドは今最高潮に達している。楽園ジャケットの木々の向こうからどんなサウンドが聴こえてくるのか――耳を澄まし、この高揚感を自ら学んでほしい。<メーカーインフォより>¥1,870 (税込)ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / LP(レコード) / RFC126 / 1007479971 / 2017年09月08日
売切 注文不可常に変化し成長し続ける、ヴァージニア州ヴァージニア・ビーチ出身のインディー・ロック・バンド、ターンオーヴァー。 その彼らが8年目にして到達した”至福の輝き”がここにある。バンドとして、また個人としての進化と成長が辿り着いた明るいメロディーとリズムに溢れた多幸感溢れる1枚『GOOD NATURE』発売!■ ヴァージニア州ヴァージニア・ビーチ出身のインディー・ロック・バンド、ターンオーヴァー。2009年に結成して以来、2枚のアルバム、2枚のEP、そして数多くのシングルをリリースしてきた彼らが、通算3作目となるスタジオ・アルバムを引っ提げシーンに戻ってきた。■ ビルボード等から高い評価を受けた2015年の前作『PERIPHERAL VISION』から約2年。これまでのアルバムを手掛けているプロデューサー、ウィル・イップと再び組み、制作された最新作『GOOD NATURE』は、とどまることのない彼らの成長と進化を捉えたアルバムとなった。実際、バンドのフロントマンであるオースティン・ゲッツがこのアルバムは、”学ぶ”ことについての作品だと語っている。「このアルバムはまるごと、学ぶことについての作品なんだ。新しいものに目を向け、自分の得意とするエリアの外にでて、何か新しいものへと成長する方法を学んでいくってね」■ 前作をリリースした時、”ムーディで雰囲気のあるインディー・ロック・バンドへと変化している”と評された彼らだが、今作でも彼らは、そのスタイルに落ち着き、守りに入るようなことはせず、新しい方向性へと果敢に挑んでいったという。「クリエイティヴィティの部分では、自分に対して素直でいることが難しくなる時もあるんだ」オースティンはそう認める。しかし前作で、クリエイティヴな面でも個人的な面でも成長の手ごたえを得た彼らは、ニュー・アルバムを作るにあたり、そのクリエイティヴィヴィと成長のバランスをうまくとることに心を砕いたという。またバンドの面々が、ヴィンテージのサザン・ソウルやブルースから、ボサノヴァ、クール・ジャズ、エレクトロ、サイケデリック・グルーヴなどなど、ここ数年で聴く音楽の幅を広げたことも、音楽性の成長に大きな役割を果たしたという。 「そのおかげで、このニュー・アルバムには、これまでとは全く違うリズムのフィーリングがあるんだ」オースティンはそう説明する。「このアルバムの為に作ったメロディーもこれまでとは大分違う。前よりも直線的でなくなった感じかな。もっとソウルフルになっているし、より動きがでていると思う」■ そんなバンドの音楽的、そして精神的成長の両方を反映した最新作には、より明るく、リズミックな空気が全体に溢れている。本作のテーマの一つに”幸せになることを知ること”があり、その穏やかに満たされるような雰囲気が、このアルバムに至福の輝きを与えているのだ。また、南国の楽園を思わせる木々の間から覗く鳥や動物を描いたアルバム・ジャケットや、「Butterfly Dream」や「Sunshine Type」といった曲タイトル、そして『GOOD NATURE』といったアルバム・タイトルから、”自然”も本作で大きな役割を果たしていることが分かるだろう。オースティンもまたこう語っている:「自然は大きなテーマだよ、なぜなら自然は、いろんな所で人生の先生になるからね」■ 今年結成8年目を迎えるターンオーヴァー。その彼らのバンドとして、また個人としての進化と成長が辿り着いた明るいメロディーとリズムに溢れた至福の1枚、それが『GOOD NATURE』である。「自分たちが一番最初に作った曲から、この”GOOD NATURE”までの変化をみるのはすごくクールだよ」そうオースティンが語るように、ターンオーヴァーのサウンドは今最高潮に達している。楽園ジャケットの木々の向こうからどんなサウンドが聴こえてくるのか――耳を澄まし、この高揚感を自ら学んでほしい。<メーカーインフォより>¥2,530 (税込)盤質:- B+
-
- RUN FOR COVER RECORDS / IMPORT / 12"(レコード) / RFC149 / 1007415257 / 2017年06月16日
売切 注文不可Braid、Their / They're / There、 Stay Ahead of The Weatheと言ったメンバーによる、90’sリヴァイヴァル…と言うよりも体現者達による再構築的な側面をもつビッグバンドの4曲入り12inch EP。今作品はRun For Cover Recordsからのリリース。2016年作。Overreactor by Lifted Bells¥2,200 (税込)ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / CD / RFC156 / 1007154753 / 2016年09月05日
売切 注文不可衝撃の来日公演は今も語り継がれ、BRAIDの元メンバー3人が結成したバンドとして知られる"HEY MERCEDES"。Vagrant Recordsからリリースされていた1stアルバムにThe Weekend E.P.(2002年)を追加、さらにはJJ Golden (Sunny Day Real Estate, Soundgarden)によるリマスターが施され15年の時を経てリイシュー!! 90年代のエモ、ポストハードコアシーンを追っていた人ならご存知でしょう。エモーショナルで美しいメロディはもちろん、巧みな演奏力から成るアイデア/展開の数々、力強くも柔軟性のあるバンド力は今も色褪せることはありません。未聴の人は必ず聴くべきバンドです。Guided By Voicesのカバーもハイライトの一つ!2016年作。Everynight Fire Works by Hey Mercedes¥2,420 (税込)ご注文できません -
NOTHING MAKES SENSE WITHOUT IT [COLORED 2LP]
KIND OF LIKE SPITTING / カインド・オブ゙・ライク・スピッティング
ロック・ポップス・インディーロックRECORD STORE DAY 04.18.2015
- RUN FOR COVER RECORDS / IMPORT / LP(レコード) / 402170 / 1006633382 / 2015年05月04日
廃盤00年作が未発表音源を伴いカラー・ヴァイナル仕様デラックス2LPリイシュー!ELLIOTT SMITHやROBERT POLLARDにも比較されるシンガーソングライターBEN BARNETT率いるポートランドのフォーキー・インディー・エモ・バンドKIND OF LIKE SPITTING。DEATH CAB FOR CUTIE、PEDRO THE LIONファンにも訴える歌心染み渡る2000年セカンド・アルバムがアナログ・リイシュー。デモ&未発表トラック集をボーナス・ディスク追加のファン必携仕様。450枚限定盤。ダウンロード・コード付。★★2015年4月18日 RECORD STORE DAY 限定商品★★¥3,300 (税込)ご注文できません -
RECORD STORE DAY 04.18.2015
- RUN FOR COVER RECORDS / IMPORT / 7"(レコード) / 402166 / 1006633385 / 2015年05月04日
売切 注文不可ニュー・ツアー・シングルがカラー・ヴァイナルで7"リリース!スウェーデンはヨーテボリのインディー・パンク・シーンから生まれたMAKTHAVERSKAN。2015年ツアー用に先行デジタル・リリースされていたシングルがフィジカル・リリース。B面は2013年アルバム『II』楽曲"NO MERCY"のダウンテンポな再録ヴァージョンを収録。500枚限定盤。★★2015年4月18日 RECORD STORE DAY 限定商品★★¥1,430 (税込)ご注文できません -
RECORD STORE DAY 04.18.2015
- RUN FOR COVER RECORDS / IMPORT / 7"(レコード) / 402154 / 1006633395 / 2015年05月04日
売切 注文不可女声シューゲ名曲がカラー・ヴァイナル仕様で7"リリース!ミシガン州アナーバーの男女混成エモ・シューゲイズ・オルタナ・ポップ・バンドPITY SEX。2013年のコンピレーション『OFF THE BOARD』収録楽曲が7"シングル・カット。500枚限定盤。ダウンロード・コード付。★★2015年4月18日 RECORD STORE DAY 限定商品★★¥1,430 (税込)ご注文できません -
RECORD STORE DAY 04.18.2015
- RUN FOR COVER RECORDS / IMPORT / 10"(レコード) / 402171 / 1006633400 / 2015年05月04日
売切 注文不可03年EPがカラー・ヴァイナル仕様で10"リイシュー!シアトルが誇るエモ・バンドWAXWINGのフロントマンROCKY VOTOLATO。3RDソロ・アルバム『SUICIDE MACHINE』からのシングル・カットCD EPが初アナログ化。500枚限定盤。ダウンロード・コード付。★★2015年4月18日 RECORD STORE DAY 限定商品★★¥2,420 (税込)ご注文できません -
RECORD STORE DAY 04.16.2016
- RUN FOR COVER RECORDS / IMPORT / LP+7"(レコード) / 740250 / 1007014144
売切 注文不可2010年ソロ・デビュー作がカラー・ヴァイナル仕様でアナログ・リイシュー!YOUTH OF TODAY、GORILLA BISCUITS、RIVAL SCHOOLS、QUICKSANDと渡り歩いた80/90年代ハードコア・パンクの最重要人物WALTER SCHREIFELS。ELVIS COSTELLOやSYD BARRETTの影響を感じさせつつ、アコースティック中心のメロウでシンプル、ハートウォーミングな楽曲に仕上がった待望のソロ・アルバム。AGNOSTIC FRONTの"SOCIETY SUCKERS"カヴァーやCIVの"DON'T GOTTA PROVE IT"セルフ・カヴァーなども含むオリジナル全10曲に、レコーディング・セッションやデモ音源などをボーナス追加した7"が付属。リマスター。新装アートワーク。ダウンロード・コード付属。1000枚限定盤。★★2016年4月16日 RECORD STORE DAY 限定商品★★※こちらは残念ながら入荷させることができませんでした。お待ちのお客様にはご迷惑をおかけいたしますが、限定商品の為、何卒ご了承のほどよろしくお願いいたします。ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / CD / RFC1062 / 1006371379 / 2014年10月10日
売切 注文不可アメリカはコネチカット出身の激渋メロディックパンクバンド、HOSTAGE CALMの4THアルバムがRUN FOR COVERからリリース!従来のエモ/メロコア系からミドルテンポのロックスタイルにシフトした"PLEASE REMAIN CALM"から更に洗練された感のある今作。60'SテイストのMVが印象的なシングル曲"YOUR HEAD / YOUR HEART"をはじめ良曲揃いなのですが、今作をリリース後にバンドはまさかの解散を発表。タイトルが暗示していたかのようにこれが彼らのラストアルバムとなりました。とはいえ埋もれるには惜しい良作には変わりないのでぜひ。全10曲入り。¥1,980 (税込)ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / LP(レコード) / RFC152LP / 1007061511 / 2016年05月23日
売切 注文不可フィラデルフィア産インディーロック/エモメロディックバンド"MODERN BASEBALL"の3rdアルバムがRun For Coverから登場!! 同レーベルからリリースされた「You're Gonna Miss It All」で人気を確実なものとした彼ら。Empire! Empire! (I Was A Lonely Estate)やMarietta, Spraynardなどとスプリットをリリースしている要注目株な4人組。と言っても現地では相当人気があるのでご存知の方も多いでしょう…。型にハマらないアイデア豊かな楽曲が素晴らしく、重要レーベルの顔としても今後さらに飛躍していくことでしょう。間違いなく必聴です。全11曲。¥3,630 (税込)ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / LP(レコード) / RFC156LP / 1007154749 / 2016年09月05日
売切 注文不可Everynight Fire Works by Hey Mercedes¥4,510 (税込)ご注文できません -
- RUN FOR COVER RECORDS / IMPORT / LP(レコード) / RFC133 / 1007026142 / 2016年05月02日
売切 注文不可¥3,025 (税込)ご注文できません
こちらから
ニュース&特集 NEWS & FEATURES
2026.10.15
トピック
2026.09.04
トピック
2026.09.01
トピック
2026.11.09
トピック
2026.11.09
トピック
2026.11.09
トピック
2026.11.09
トピック
2026.11.09
トピック
2026.11.09
ヒップホップ・R&B
2026.11.09
ソウル・ブルース
2026.11.09
ヒップホップ・R&B
2026.11.09
ジャズ
2026.11.09
映画DVD・ブルーレイ/サントラ
2026.11.09
ゲームミュージック
読み込み中...
アーティスト
タイトル
レーベル